Myriad Forum « GOLD database not found »
 Welcome, Guest.
 You can read all messages, but to be able to post,
 please Login or Register.
Dec 15th, 2017, 5:09pm 
   Myriad Forum
   Myriad HQ / Sound Bases
(Moderator: Forum Administrator)
   GOLD database not found
   
« Previous topic | Next topic »
Pages: 1  Reply | Notify of replies | Print
   Author  Topic: GOLD database not found  (Read 572 times)
rbek
Board Junior Member
**






   


Gender: male
Posts: 78
GOLD database not found  
« on: Jan 25th, 2017, 6:52pm »
Quote | Modify

Hi there,
 
When I start Harmony, it cannot find the Gold database. I installed Gold again and it still was not found.  
 
Then I removed Harmony and installed it again. For some reason, it then worked. But at some point it was gone again. Anyone has this problem with HA and Windows 10?
 
Roeland
offline

64 bit Windows 10
Didier Guillion
Administrator
*****






   
WWW | Email

Gender: male
Posts: 8327
Re: GOLD database not found  
« Reply #1 on: Jan 25th, 2017, 7:07pm »
Quote | Modify

Hi,
 
In Configuration menu> Sound base, what is displayed ? What is selected ?
 
Best regards
offline

Myriad Team
rbek
Board Junior Member
**






   


Gender: male
Posts: 78
Re: GOLD database not found   Knipsel.PNG
« Reply #2 on: Jan 26th, 2017, 3:09am »
Quote | Modify

Well, the Gold database is not displayed...
 
offline


64 bit Windows 10
Didier Guillion
Administrator
*****






   
WWW | Email

Gender: male
Posts: 8327
Re: GOLD database not found  
« Reply #3 on: Jan 26th, 2017, 9:43am »
Quote | Modify

Are you sure you installed the GOLD ?
 
Best regards
offline

Myriad Team
rbek
Board Junior Member
**






   


Gender: male
Posts: 78
Re: GOLD database not found   Knipsel_2.PNG
« Reply #4 on: Jan 26th, 2017, 2:56pm »
Quote | Modify

It is kind of strange. Yes, I had installed it again, and installed Gold again. Just to be sure.
 
I have found what it is, and this is new to me. Everytime Windows asks me to verify any installation with the administrator password. Which is perfect. Until recently everything worked fine. But for some reason I had to clean my harddisk and install everything again. HA and the Gold database included. But with Windows 7, this worked fine. But it seems that with Windows 10 the Gold database is installed in the Admin/Appdata directory, while HA searches it in the path of the current user, Roeland in the example below. So when I change this in the configuration settings to the Admin location, Gold works again.
 
But this is not consistent. Gold worked for a short time, without my changing anything in the configuration settings.  
 
I don't know if this is a HA problem or if it has to do with Windows 10. Or both? Or is it my machine?
 
Anyway, if it does not work, check the paths in the configuration and check where Gold.sdb is actually installed. These should match.
offline


64 bit Windows 10
Sylvain Machefert
Administrator
*****






   
WWW |

Gender: male
Posts: 5938
Re: GOLD database not found  
« Reply #5 on: Jan 26th, 2017, 9:17pm »
Quote | Modify

I don't like when Windows install things in appdata...
Since long long time, I always installed myriad apps in C:\Myriad
and no problem
BTW I'm still on Win7 and don't want to upgrade to Win10.
offline

VS languages demos on my MUSL
HA+VS+PdfToMusic Win7
Keyboards: Nord Electro 3, MIDI controller+Ketron SD4 expander
Pages: 1  Reply | Notify of replies | Print

« Previous topic | Next topic »

« Myriad Forum » Powered by YaBB 1 Gold - SP 1.1!
YaBB © 2000-2002,
Xnull. All Rights Reserved.

Top of page
Legal information Last update:  (c) Myriad